Pair valve .... ok, I hate to ask .. but

Having problems with your ride? Ask here.
User avatar
Eagle
Hang Around
Posts: 81
Joined: June 19th, 2009, 10:42 pm

Pair valve .... ok, I hate to ask .. but

Postby Eagle » November 2nd, 2014, 5:37 am

Have a 2001 Volusia. Disabled the pair valve by plugging the lines long ago. Rusk site, no longer there and info not there.

It was in the shop for the carb.... long story short, they "fixed" the pair valve.... which they & I will have some more discussion about next Tuesday when they are open again. I'm older now and not able to do some of the things I used to do... hands don't work nearly as well. Now getting a lot of popping. I do know previously I just took off the cover and plugged 2 lines with golf tees, but left one open. Now, I don't remember which was which.

I went thru a LOT of posts.... and most referred to the FI bikes, not the carbed one's .... and locations were different. Couldn't find any post / thread on the carbed ones when plugged.

Trying to remember which lines I plugged..... but that was in 2003-4 ..... my memory is not that good. Can anyone refresh my memory on which lines in the pair valve to plug on a 2001 ? I do know previously I just took off the cover and plugged 2 lines with golf tees, but left one open. Now, I don't remember which was which.

any help appreciated. !!

User avatar
Elephant Rider
Prospect
Posts: 172
Joined: May 13th, 2011, 1:11 am
Location: TEXAS

Re: Pair valve .... ok, I hate to ask .. but

Postby Elephant Rider » November 2nd, 2014, 12:50 pm

I think this is what you are looking for.

http://www.moccsplace.com/images/pair/pairvol.htm

User avatar
Fletch
Patched
Posts: 555
Joined: February 4th, 2011, 10:28 pm
Location: Denham Springs, LA

Re: Pair valve .... ok, I hate to ask .. but

Postby Fletch » November 27th, 2014, 7:17 pm

I took the biggest hose in back off and shoved a golf tee in it and re attached....done.

User avatar
Doc
Site Admin
Posts: 2856
Joined: March 10th, 2008, 7:50 pm
Location: Virginia, Troy
Contact:

Re: Pair valve .... ok, I hate to ask .. but

Postby Doc » December 2nd, 2014, 2:17 am

In a feat of over-engineering akin to pushing in a thumbtack with a sledgehammer.. I removed a PAIR valve in grande fashion once. Some friends and I were replacing the motor in a bike, so we had full access to everything. I removed the pipes leading to the exhaust inlet (coming from the PAIR valve), tapped out the holes in the motor, and sealed the holes up by putting bolts in them. The only reason I did it that way is that I didn't have a moccs kit handy, we were putting the motor in the next day, and that's just how I roll.. LOL

User avatar
Elephant Rider
Prospect
Posts: 172
Joined: May 13th, 2011, 1:11 am
Location: TEXAS

Re: Pair valve .... ok, I hate to ask .. but

Postby Elephant Rider » December 3rd, 2014, 2:06 am

If that's the way you roll, I'd say you didn't even need to think about a kit 8-)


Return to “I Need HELP!”

Who is online

Users browsing this forum: No registered users and 1 guest